Related Post

35 Comments

  1. I love how he says "link media" link med ear

  2. Im egyptian
    And you re
    Nice

  3. Thank you! <3

  4. I'm importing clips from a USB drive into premiere. Once they're in Premiere and I eject the USB, the clips go offline. Does anyone know how to fix this?

  5. awesome i fixed my video within 5 minutes of watching this vid thxxx

  6. I try to fix Media offline error but I get a crash Premiere Pro

  7. thanks sir

  8. thank you bro, saved me a bunch of time

  9. Thanks!

  10. Yooooooo my Friend you just saved my head!!! Thanks a bunch!!!

  11. Thank you!!!!!!

  12. thanks men

  13. I all I had to do was watch 19 secs and boom problem solved. Thanks bud!!

  14. спасибо помог))

  15. "yo yo yo yoisdbuvbvusbij."

  16. to save time when you have multiple clips, you can select every clip while holding shift and then link them

  17. I CANNOT FUCKING THANK YOU ENOUGH!!!!!!!!!!!!!!!!!!!!!!!!

  18. the link media option is grayed out

  19. Thanks! Dope video. But how can I get those social media overlays?

  20. accent dude 😛

  21. ur a god thank u so much

  22. Ohh god tysm

  23. It happens often but did not rename or displace the flies! What is Adobe doing? So i have to reconnect manually each file… Come on Adobe, its a joke!

  24. thank you so much!

  25. Thanks man you saved me

  26. So my file just mysteriously got renamed, and I was able to relink the media (THANK YOU SO MUCH) but now a couple of those files seem to have completely lost the audio. Any ideas on that?? Thanks in advance!

  27. Mine is linked, but it does not transfer the audio from Character Animator and into Premiere. The character is there, but his sound is not – the audio is just shown as "flatlined". What should I do?Note: I have tried to delete it and reimport it, but with no luck.

  28. thank u so much bro !!!!!!!!

  29. whenever I chose "link media" premiere pro always crashes :((( please help !!!!!

  30. this helped alot, actually worked, thx a ton

  31. Wow, thank you very much!

  32. thaks soo much))))

  33. Thanks!

  34. huahuahuahu 0:35 This happen often here! So annoying… Thanx! It worked! =D

  35. Didn't work, all I got was 'the file has no audio or video streams'. The file itself works just fine outside of APP

Leave a Reply